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Excel for CFO’s and Business Leaders  
Excel proficiency is vital for any CFO or Business Leader aiming to improve their 
analytical and reporting capabilities. Excel continues to be a fundamental resource for 
financial analysis, budgeting, and forecasting. By using some or all these features 
covered in the training session, CFOs can fully leverage Excel's capabilities to inform 
strategic decisions and secure a competitive advantage. 

Named Ranges 
You can use the labels of columns and rows on a worksheet to refer to the cells within 
those columns and rows. Or you can create descriptive names to represent cells, 
ranges of cells, formulas, or constant values. Labels can be used in formulas that refer 
to data on the same worksheet; if you want to represent a range on another worksheet, 
use a name. 

You can also create 3-D names that represent the same cell or 
range of cells across multiple worksheets. 

Guidelines for Names 
• The first character of a name must be a letter, an underscore character (_), or a 

backslash (\). Remaining characters in the name can be letters, numbers, 
periods, and underscore characters. 

• Names cannot be the same as a cell reference, such as Z$100 or R1C1. 
• You can use multiple words in a name, but spaces are not allowed. Underscore 

characters and periods may be used as word separators — for example, 
Sales_Tax or First.Quarter. 

• A name can contain up to 255 characters. If a name defined for a range 
contains more than 253 characters, you cannot select it from the Name box. 

• Names can contain uppercase and lowercase letters. Microsoft Excel does not 
distinguish between uppercase and lowercase characters in names. For 
example, if you have created the name Sales and then create another name 
called SALES in the same workbook, the second name will replace the first 
one. 

Name Manager – Use the Name Manager to create, edit, and delete range names.  The 
Name Manager provides a complete list of range names in the workbook. 
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To Name a Range 

1. Select the cell or range of cells. Click in the name box.  
2. Type the name. Press Enter 

Edit or Delete Named Ranges 

Use the Name Manager to create, edit, and delete range names.   
• From the Formulas Tab, in the Defined Names Group, click on Name Manager. 
• Select the named range you want to modify. 
• Make the necessary changes then close when finished. 

Essential Excel Functions for Finance 
Excel is a vital tool for any chief financial officer. Advanced functions are crucial for data 
analysis and decision-making. Let's look at essential functions every finance expert 
should know. 

To make sound financial decisions, mastering key Excel formulas is a must. Familiarize 
yourself with these indispensable tools. Use these formulas to compare investment 
opportunities, plan budgets, and forecast financial health. 

Finance Functions 
Excel boasts more than 50 financial functions, making it challenging to predict which 
ones you'll need. However, here are a few that are frequently used. 

• SUM: Adding Up Values in a Range of Cells The =SUM function is used to add 
up the values in a range of cells. ... 

• PMT: Calculating Payment Amounts for a Loan 

• FV: Calculating the Future Value of an Investment 

• NPV: Calculating the Net Present Value of an Investment 

• IRR: Calculating the Internal Rate of Return for an Investment 

For a list of all financial functions in Excel, with descriptions and examples, click this 
link: Financial functions (reference) - Microsoft Support. 

  

NAME BOX 
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PMT Function 

The PMT function of Excel calculates the payments of a loan based on an interest rate, 
loan amount, and the number of periods. 

=PMT(rate, nper, pv, [fv], [type]) 

The PMT function uses the following arguments: 

1. Rate (required argument) – The interest rate of the loan. 

2. Nper (required argument) – Total number of payments for the loan taken. 

3. Pv (required argument) – The present value or total amount that a series of 
future payments is worth now. It is also termed as the principal of a loan. 

4. Fv (optional argument) – This is the future value or a cash balance we want to 
attain after the last payment is made. If Fv is omitted, it is assumed to be 0 
(zero), that is, the future value of a loan is 0. 

5. Type (optional argument) – The type of day count basis to use.  

For example, if you take an auto loan of $50,000 at an annual interest rate of 10%, 
and you have 4 years to repay – how much amount will you repay annually? The 
PMT function will tell you that. 

FV – This means any future value of the loan that would be left back after the last 
payment is made. 

Type – There can be two annuity types. 

• 0 (annuity due): this is when the payments are to be made at the end of each 
period. 

• 1 (annuity advance): this is when the payments are to be made at the beginning 
of each period. 
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IRR Function 

=IRR(values,[guess]) 

The IRR function uses the following arguments: 

• Values (required argument) – This is an array of values that represent the 
series of cash flows. Cash flows include investment and net income values. 
Values can be a reference to a range of cells containing values. 

• [Guess] (optional argument) – This is a number guessed by the user that is 
close to the expected internal rate of return (as there can be two solutions for 
the internal rate of return). If omitted, the function will take a default value of 0.1 
(=10%). 

Notes: 

1. The argument value should contain at least one positive and one negative 
value to calculate the internal rate of return. 

2. The IRR function uses the order of the values to interpret cash flows. Hence, it 
is necessary to enter the payments and income values sequentially. 

3. If the array or reference argument contains logical values, empty cells or text, 
those values are ignored. 

Everyday Functions for Finance and Other Analysis 
The most used functions for all data analysis are IF and LOOKUP functions. 

If Functions 

The IF function is one of the most popular functions in Excel, and it allows you to make 
logical comparisons between a value and what you expect. 

IF Function - Syntax and Usage 

The IF function is one of Excel's logical functions that evaluates a certain condition and 
returns the value you specify if the condition is TRUE, and another value if the condition 
is FALSE. 

The syntax for Excel IF is as follows: IF(logical_test, [value_if_true], [value_if_false])  

As you see, the IF function has 3 arguments, but only the first one is obligatory, the 
other two are optional.  

logical_test - a value or logical expression that can be either TRUE or FALSE. 
Required. In this argument, you can specify a text value, date, number, or any 
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comparison operator. For example, your logical test can be expressed as or B1="sold", 
B1<12/1/2014, B1=10 or B1>10. 

value_if_true - the value to 
return when the logical test 
evaluates to TRUE, i.e. if the 
condition is met. Optional. For 
example, the following formula 
will return the text "Good" if a 
value in cell B1 is greater than 
10: =IF(B1>10, "Good") 

value_if_false - the value to be 
returned if the logical test 
evaluates to FALSE, i.e. if the condition is not met. Optional. So, an IF statement can 
have two results. The first result is if your comparison is True, the second if your 
comparison is False. For example, =IF(C2=”Yes”,1,2) says IF(C2 = Yes, then return a 1, 
otherwise return a 2).If you need to apply more than one criteria, use the SUMIFS 
function. 

SumIF Function 

The SUMIF function is a worksheet function that adds all numbers in a range of cells 
based on one criteria (for example, is equal to 2000). 
The SUMIF function is a built-in function in Excel that is 
categorized as a Math/Trig Function. As a worksheet 
function, the SUMIF function can be entered as part of a formula in a cell of a 
worksheet. To add numbers in a range based on multiple criteria, try the SUMIFS 
function. 

Using the SUMIF function in financial modeling offers numerous benefits. Firstly, it 
allows users to isolate specific data points and calculate their cumulative values, 
enabling thorough analysis. This functionality is particularly useful when dealing with 
large datasets. 

Secondly, SUMIF provides flexibility in handling conditional calculations. With its ability 
to sum values based on specific criteria, analysts can easily perform calculations for 
different scenarios and parameters. This versatility enhances the accuracy of financial 
models and enables users to make informed decisions based on various conditions. 

=SUMIF(range, criteria, [sum_range]) 
• The range parameter is actually the range of cells that will be evaluated by the 

‘criteria’ parameter. 
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• The criteria parameter is the condition that must be met in the range 
parameter. For instance, if our range was a column that listed t-shirt color, a 
value like red or white could be our criteria. The criteria value can be text, a 
number, a date, a logical expression, a cell reference, or even another function. 

• The sum_range parameter is optional as noted by the brackets. This simply 
means that if omitted, the sum_range will default to the same cells you chose 
for the ‘range’ parameter.  

Examples of SUMIF 

When using criteria in the SUMIF function, you can enter it manually in the formula or 
have it reference a cell. 

Benefits of referencing a cell is if the criteria will change on a regular basis, you can 
enter the criteria in a cell instead of having to update the formula each time. 
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NOTE: The Dept Criteria can also be a data 
validation drop down list.  

 

 

COUNTIF Function 

The Excel COUNTIF function in the Excel table determines the number of items, based 
on the criterion we provide. The function can be used, as an example, for determining 
the quantity of supplies, stocktaking, etc. The 
manual assumes that we have basic knowledge of 
creating formulas in Excel. 

Use COUNTIF, one of the statistical functions, to 
count the number of cells that meet a criterion; for 
example, to count the number of times a particular 
city appears in a customer list. =COUNTIF(Where 
do you want to look?, What do you want to look 
for?) Syntax =COUNTIF(range, criteria)  

AverageIF Function 

AVERAGEIF calculates central tendency, which is 
the location of the center of a group of numbers in 
a statistical distribution. Returns the average 
(arithmetic mean) of all the cells in a range that 
meet a given criteria. Syntax =AVERAGEIF(range, 
criteria, [average_range]) 

Lookup Functions 

XLookup 

The XLOOKUP function searches a range or an array, and then returns the 
item corresponding to the first match it finds. If no match exists, then XLOOKUP can 
return the closest (approximate) match.  

=XLOOKUP(lookup_value, lookup_array, return_array, [if_not_found], 
[match_mode], [search_mode])  
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Argument Description 
lookup_value 
Required* 

The value to search for 
 
*If omitted, XLOOKUP returns blank cells it finds in lookup_array.    

lookup_array 
Required 

The array or range to search 

return_array 
Required 

The array or range to return 

[if_not_found] 
Optional 

Where a valid match is not found, return the [if_not_found] text you 
supply. 
If a valid match is not found, and [if_not_found] is missing, #N/A is 
returned. 

[match_mode] 
Optional 

Specify the match type: 
0 - Exact match. If none found, return #N/A. This is the default. 
-1 - Exact match. If none found, return the next smaller item. 
1 - Exact match. If none found, return the next larger item. 
2 - A wildcard match where *, ?, and ~ have special meaning. 

[search_mode] 
Optional 

Specify the search mode to use: 
1 - Perform a search starting at the first item. This is the default. 
-1 - Perform a reverse search starting at the last item. 
2 - Perform a binary search that relies on lookup_array being sorted 
in ascending order. If not sorted, invalid results will be returned. 
-2 - Perform a binary search that relies on lookup_array being sorted 
in descending order. If not sorted, invalid results will be returned. 

 

https://support.microsoft.com/en-us/office/using-wildcard-characters-in-searches-ef94362e-9999-4350-ad74-4d2371110adb
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Example 1   looks up 
employee information 
based on an 
employee ID number. 
Unlike VLOOKUP, 
XLOOKUP can return 
an array with multiple 
items, so a single 
formula can return 
both employee name 
and department from 
cells C5:D14. 

 

 

 
Example 2    adds 

an if_not_found argument to the preceding example. 

Both formulas will return the same result. Notice, however, for XLOOKUP we provided 
both the lookup column and the result column separately. While for VLOOKUP we 
needed to provide the whole table and indicate the result column number. The 
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additional difference we see is that in XLOOKUP we didn’t have to provide the exact 
match parameter – in XLOOKUP the default is an exact match. 

This makes the XLOOKUP function a combination of INDEX & MATCH functions. The 
VLOOKUP had a lot of issues like having to put the lookup column at the front of the 
table or at least before the result column. 

Subtotal Function 
The Subtotal function returns a subtotal in a list or database. It is generally easier to 
create a list with subtotals by using the Subtotal command in the Outline group on the 
Data tab in the Excel desktop application. Once the subtotal list is created, you can 
modify it by editing the SUBTOTAL function. 

 

 

 

 

 

 

Syntax 

=SUBTOTAL(function_num,ref1,[ref2],...) 

The SUBTOTAL function syntax has the following arguments: 

Function_num     Required. The number 1-11 or 101-111 specifies the function to use 
for the subtotal. 1-11 includes manually hidden rows, while 101-111 excludes them; 
filtered-out cells are always excluded. 

3D Formulas 
A reference that refers to the same cell or range on multiple sheets is called a 3-D 
reference. A 3-D reference is a useful and convenient way to reference several 
worksheets that follow the same pattern and contain the same type of data—such as 
when you consolidate budget data from different departments in your organization. 

In Business, you will most likely use a formula that is referencing cells/data from 
multiple sheets and or multiple workbooks. 

   
   
   
   
   
   
   
   
   
   
   
   

Function_num  
(includes hidden values)  

Function_num  
(ignores hidden values)  

Function  

1 101 AVERAGE 
2 102 COUNT 
3 103 COUNTA 
4 104 MAX 
5 105 MIN 
6 106 PRODUCT 
7 107 STDEV 
8 108 STDEVP 
9 109 SUM 
10 110 VAR 
11 111 VARP 
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Tips for Understanding Formulas 
If someone else creates a formula and you aren’t sure how it works, here are some 
options: 

• Double click the cell that contains the formula. This will highlight the cells being 
used in the formula. 

• Click the FX to open the Function Arguments window to see each separate 
argument. 

• From the Formulas tab of the ribbon in the Formula Auditing 
group, click Evaluate Formula.  

Forecasting 
With historical time-based data, you can generate a forecast. Excel will create a new 
worksheet that includes both historical and predicted values in a table, along with a 
chart illustrating the data. This forecast can assist in predicting future sales, inventory 
needs, or consumer trends. 

Create a forecast 

1. In a worksheet, enter two data series that correspond to each other: 

 A series with date or time entries for the timeline 

 A series with corresponding values 

These values will be predicted for future dates. 

Note: The timeline requires consistent intervals between its data points. For example, 
monthly intervals with values on the 1st of every month, yearly intervals, or numerical 
intervals. It’s okay if your timeline series is missing up to 30% of the data points or has 
several numbers with the same time stamp. The forecast 
will still be accurate. However, summarizing data before 
you create the forecast will produce more accurate forecast 
results. 

2. Select both data series. 
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Tip: If you select a cell in one of your series, Excel automatically selects the rest of the 
data. 

3. On the Data tab, in the Forecast group, click Forecast Sheet. 

4. In the Create Forecast Worksheet box, pick either a line chart or a column chart 
for the visual representation of the forecast. 

5. In the Forecast End box, pick an end date, and then click Create. 

Excel creates a new worksheet that contains both a table of the historical and predicted 
values and a chart that expresses this data. 

You'll find the new worksheet just to the left ("in front of") the sheet where you entered 
the data series. 
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Data Validation 
Data validation is an Excel feature that you can use to define restrictions on what data 
can or should be entered in a cell. You can configure data validation to prevent users 
from entering data that is not valid. If you prefer, you can allow users to enter invalid 
data but warn them when they try to type it in the cell. You can also provide messages 
to define what input you expect for the cell, and instructions to help users correct any 
errors. 

Restrict data entry to text of a specified length. 

1. Select one or more cells to validate.  
2. On the Data tab, in the Data Tools group, click Data Validation. 
3. In the Data Validation dialog box, click the Settings tab. 
4. In the Allow box, select Text Length.  
5. In the Data box, select the type of restriction that you want. For example, to allow 

up to a certain number of characters, select less than or equal to.  
6. Enter the minimum, maximum, or specific length for the text. You can also enter 

a formula that returns a number value. 

Data Validation can be applied to empty cells or to existing data. 

• Whole Number - to restrict the cell to accept only whole numbers. 
• Decimal - to restrict the cell to accept only decimal numbers. 
• List - to pick data from the drop-down list. 
• Date - to restrict the cell to accept only date. 
• Time - to restrict the cell to accept only time. 
• Text Length - to restrict the length of the text. 
• Custom – for custom formula. 
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Data Validation Lists 
You can help people work more efficiently in worksheets by using drop-down lists in 
cells. Drop-downs allow people to pick an item from a list that you create. 

1. Select the cell in the worksheet where you 
want the drop-down list. 

2. Go to the Data tab on the Ribbon, and 
then Data Validation. 

3. On the Settings tab, in the Allow box, 
select List. 

4. Select in the Source box, then select your list 
range. We put ours on a sheet called Cities, in 
range A2:A9. Note that we left out the header 
row, because we don't want that to be a 
selection option: 

5. If it’s OK for people to leave the cell empty, check the Ignore blank box. 
6. Check the In-cell dropdown box. 

Using Excel Tables 
To make managing and analyzing a group of related data easier, you can turn a range 
of cells into a Microsoft Excel table (previously known as an Excel list). A table typically 
contains related data in a series of worksheet rows and columns that have been 
formatted as a table. By using the table features, you can then manage the data in the 
table rows and columns independently from the data in other rows 
and columns on the worksheet. 
 
Note:   Excel tables should not be confused with the data 
tables (data table: A range of cells that shows the results of 
substituting different values in one or more formulas. There are 
two types of data tables: one-input tables and two-input tables.) 
that are part of a suite of what-if analysis commands.  
 
To Apply a Table: 

1. Click inside the data range. 
2. From the Home Tab in the Styles Group click on Format as Table. 
3. Click on one of the preformatted options. 
4. Use the Table Tools to make changes to the Table. 

 

javascript:AppendPopup(this,'xldefRange_1')
javascript:AppendPopup(this,'xldefWorksheet_2')
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Sorting and filtering  
Filter drop-down lists (drop-down list box: A control on a menu, toolbar, or dialog box that displays a 
list of options when you click the small arrow next to the list box.) are automatically added in the 
header row of a table.  

Formatting table data   
You can quickly format table data by applying a predefined or custom table style. You 
can also choose Table Styles options to display a table with or without a header or a 
totals row, to apply row or column banding to make a table easier to read, or to 
distinguish between the first or last columns and other columns in the table.  

Formulas Using Table Data 
Calculated columns in Excel tables are a fantastic tool for entering formulas efficiently. 
They allow you to enter a single formula in one cell, and then that formula will 
automatically expand to the rest of the column by itself. There’s no need to use the Fill 
or Copy commands. This can be incredibly time saving, especially if you have a lot of 
rows. And the same thing happens when you change a formula; the change will also 
expand to the rest of the calculated column. 

Note: The screen shots in this article were taken in Excel 2016. If you have a different 
version your view might be slightly different, but unless otherwise noted, the 
functionality is the same. 

Create a calculated column 

1. Insert a new column into the table. You can do this by typing in the column 
immediately to the right of the table, and Excel will automatically extend the table 
for you. In this example, we created a new 
column by typing "Grand Total" into cell D1. 

2. Type the formula that you want to use, and 
press Enter. 

In this case we entered =sum(, then selected 
the Qtr 1 and Qtr 2 columns. As a result, Excel 
built the formula: =SUM(Table1[@[Qtr 1]:[Qtr 2]]). 
This is called a structured reference formula, 
which is unique to Excel tables. The structured reference format allows the table to use 
the same formula for each row. A regular Excel formula for this would be =SUM(B2:C2), 
which you would then need to copy or fill down to the rest of the cells in your column 

3. When you press Enter, the formula is automatically filled into all cells of the 
column — above as well as below the cell where you entered the formula. The 
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formula is the same for each row, but since it's a structured reference, Excel 
knows internally which row is which. 

Slicers in Tables 
A slicer is an object in Excel that allows you to filter your data. 

It displays all the possible values from a selected column of your data and each 
value will display as an individual button inside the slicer. The buttons can be used to 
toggle the active filtering of your data set. 

The slicer object floats above the spreadsheet grid and will always be 
visible and available to use. 

To use a Slicer in a Table: 

1. Click on a cell in the Table. Then from the Table Design tab of 
the ribbon, in the Tools group, click Insert Slicer. 

2. Choose the column(s) you want to have as Slicers, click OK.   

PivotTables 
Create a PivotTable from a Local Data Source  
Local data is within the same Workbook and can be from any of the Worksheets. 

Make sure that the range has column headings or that headers are displayed in the 
table, and that there are no blank rows in the range or table. 
 

1. Make sure the active cell is part of the data range that you want in the 
PivotTable. 

2. On the Insert tab, in the Tables group, click PivotTable.  
3. In the Create PivotTable dialog box, make sure that Select a table or range is 

selected, and then in the Table/Range box, verify the range of cells. 
4. Excel automatically determines the range for the PivotTable report, but you can 

replace it by typing a different range or a name that you defined for the range.  
For data in another worksheet or workbook, include the workbook and worksheet 
name by using the following syntax [workbookname]sheetname!range. 

 
Do one of the following: 

• To place the PivotTable report in a new worksheet starting at cell A1, click New 
Worksheet. 
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• To place the PivotTable report at a specific location in an existing worksheet, 
select Existing Worksheet, and then in the Location box, specify the first cell in 
the range of cells where you want to position the PivotTable report. 

5. Click OK. 
 
PivotTable Fields Pane 

The windowpane that opens on the right side after you start a 
PivotTable can be used to select the fields you want to filter, 
add, rearrange the fields in the table and work with values. 

When you select a field from the field list, it will add it to one of 
the 4 areas. If it is a number field, it goes to the Values area, if 
it is text it goes to the Rows area. 

Add Fields to the PivotTable 

• To place a field in the default area of the layout section, 
select the check box next to the field name in the field 
section. 

• To place a field in a specific area of the layout section, 
right-click the field name in the field section, and then 
select Add to Report Filter, Add to Column Label, Add 
to Row Label, or Add to Values. 

• To drag a field to the area that you want, click and hold the field name in the field 
section, and then drag it to an area in the layout section. 

 
PivotTable Formula in Excel 
In Excel, once we create a pivot table, we can add formulas as calculated fields.  

To Create a PivotTable Formula 

1. First, create a pivot table with relevant fields we want to keep and then after 
selecting or putting the cursor on it,  

2. From Analyze tab on the ribbon, select Calculated Fields from the drop-down 
list of Fields, Items & Sets.  

3. There we will be able to see all the fields used in the pivot table along with the 
section Name and Formula section. Type a Name for the calculated field. 
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Filter PivotTable Data  
Filter your data to focus on a smaller portion of your PivotTable data for 
in-depth analysis.  

There are several ways to filter the data to only see the records of 
information you want. 

• From the Row Labels at the top of the PivotTable, click the 
down arrow. 

• From the Field List hesitate on the name of a field, click the 
down arrow. 

Filter with a Slicer 

First introduced in Excel 2010 as an interactive way to filter PivotTable 
data, slicers can now also filter data in Excel tables, query tables, and other data tables. 
Simpler to set up and use, slicers show the current filter, so you’ll know exactly what 
data you’re looking at. 

Slicers are easy-to-use filtering components that contain a set of buttons that enable 
you to quickly filter the data in a PivotTable report, without the need to open 
drop-down lists to find the items that you want to filter.  When you use a 
regular PivotTable report filter to filter on multiple items, the filter indicates 
only that multiple items are filtered, and you have to open a drop-down list to 
find the filtering details. However, a slicer clearly labels the filter that is applied and 
provides details so that you can easily understand the data that is displayed in the 
filtered PivotTable report. 

Add Slicers 
To add a Slicer to a Pivot Table: 

1. From the Filter Group on the Analyze tab of the Ribbon, click 
on the Insert Slicer Icon. 

2. Select the fields you want to filter by then click OK.  This will 
open a separate window for each field you choose. 

3. Click on entries from each of the Slicer windows to filter by that 
item.  Use the CTRL key to select multiple items.  
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Filter with Timeline 

Instead of adjusting filters to show dates, you can use a PivotTable Timeline—a 
dynamic filter option that lets you easily filter by date/time and zoom in on the period 
you want with a slider control. 

Much like a slicer for filtering data, you can insert a Timeline one time, and then keep it 
with your PivotTable to change the range of time 
whenever you like. 

1. Click anywhere in a PivotTable to show the 
PivotTable Tools ribbon group,  

2. Click the Analyze tab then Insert Timeline. 
3. Choose one or more “date” fields from the list then click OK. 

With your Timeline in place, you’re ready to filter by a time period in one of four-time 
levels (years, quarters, months, or days). 

Drag the Timeline scroll bar to the time period you want to analyze. 

Consolidate Multiple Worksheets into One PivotTable 
Consolidating data is a useful way to combine data from different sources into one 
report. For example, if you have a PivotTable of expense figures for each of your 
regional offices, you can use data consolidation to roll up these figures into a corporate 
expense report. This report can contain sales totals and averages, current inventory 
levels, and highest selling products for the whole enterprise. 

PivotTables are great for analyzing and reporting on your data. And when your data 
happens to be relational—meaning it's stored in separate tables you can bring together 
on common values—you can build a PivotTable. 

Create a PivotTable using Data Model 

1. Prepare the data in each worksheet. 
Each sheet should have a primary key 
(unique identifier) for each record. 

2. Turn each range into a Table. 
3. Name the Tables on each sheet. 
4. Create a PivotTable and choose Add 

this data to the Data Model.  
5. In the PivotTable Field List on the right, 

click All.  
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6. From the PivotTable Analze tab of the ribbon, click Relationships. 
7. Create New and choose the table and field for each sheet you want to connect. 
8. Add fields from any of the tables. 

Visualizing Data with Charts  
Using visual aids like financial charts and graphs can simplify complex data and make it 
more accessible. But with so many types of visuals available, it can be difficult to know 
which is the best fit for your needs. 

Bar chart - A bar chart uses rectangular bars to represent different categories of data. 
The height or length of the bars signifies the values. 

• Best for: Comparing metrics across different categories like revenue by product 
line, expense by department, or financial KPIs over time. 

Line graph - A line chart, one of the commonly used financial graphs, displays data as 
points connected by straight-line segments. It is ideal for showing trends and changes 
over time. 

• Best for: Visualizing time-series financial data as an expense graph such as 
revenue, profit/loss, cash flow, or other metrics over a period. Allows you to see 
increases, decreases, and anomalies. Great for illustrating trends and time-
series data. 

Pie chart - A pie chart divides data into proportional slices of a circular "pie" to 
represent percentages or proportions of a whole. 

• Best for: Pie charts are useful for depicting changes over time. They're also 
widely used to show the breakdown of a whole into parts, like revenue by 
region, expense categories, or allocation of a budget. Helps see the size of 
components and their relationship to the whole. 

Waterfall chart - A waterfall chart shows how positive and negative values contribute to 
a final total through cascading levels. 

• Best for: Understanding the incremental buildup or breakdown of a financial 
metric like analyzing sources of net income changes from one period to the 
next. Excellent for visualizing the cumulative effect of sequentially introduced 
positive or negative values, typically used for understanding the incremental 
contribution of different factors to a final value. 

Box and whisker plot - This chart plots statistical distributions by showing the median, 
quartiles, extremes and outliers of the dataset. 
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• Best for: Understanding the distribution, spread and skew of financial data like 
revenue per customer. Allows you to see central tendencies and anomalies. 
Ideal for displaying the distribution of data, highlighting outliers, and 
showcasing the central tendency and dispersion of a dataset.   

Best to use Recommended Charts to make sure you are seeing the best options 
for your data set. 

Create Charts  
To create a professional-looking chart that displays the details that you want, you can 
modify the chart, apply predefined styles and layouts, and add eye-catching formatting. 
You can also reuse a favorite chart by saving it as a chart template. 
 
To create a Chart: 

1. Select your data 
2. Go to the Insert Tab and choose one of the Chart Types in 

the Chart Group. 
3. Once your chart has been created you now can use the contextual tools for 

formatting the chart. 
PivotChart 
If your data is in a PivotTable, you can create a chart by going to the PivotTable 

Analyze tab of the ribbon, in the Tools group, click . 

The Chart will have the same options as a regular chart with the exception of the data 
connected directly to the PivotTable. If you filter the PivotTable, it will also filter the 
PivotChart. 

Using Sparklines 
A Sparkline is a tiny chart in a worksheet cell that provides a visual representation of 
data. Use Sparkline to show trends in a series of values, such as seasonal increases or 
decreases, economic cycles, or to highlight maximum and minimum values. Position a 
Sparkline near its data for greatest impact.  Unlike charts on an Excel worksheet, 
Sparkline are not objects.  A Sparkline is actually a tiny chart in the background of a 
cell.  

Because a Sparkline is a tiny chart embedded in a cell, you can enter text in a cell and 
use a Sparkline as its background. 
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You can quickly see the relationship between a Sparkline and its underlying data, and 
when your data changes you can see the change in the Sparkline immediately. In 
addition to creating a single Sparkline for a row or column of data, you can create 
several Sparkline’s at the same time by selecting multiple cells that correspond to 
underlying data. 

Create a Sparkline 

1. Select an empty cell or group of empty cells in which you want 
to insert one or more Sparkline’s. 

2. On the Insert tab, in the Sparkline’s group, click the type of 
Sparkline that you want to create: Line, Column, or Win/Loss. 

3. In the Data box, type the range of the cells that contain the data 
on which you want to base Sparkline’s. 

Creating Dynamic Financial Dashboards 
Dashboards provide a comprehensive snapshot of your company’s financial health. 
They help in making swift, informed decisions. Here’s how to build one: 

• Use PivotTables: Organize large data sets with dynamic filters. 

• Incorporate Charts: Choose the right chart types for your data. 

• Implement Slicers & Timelines: Create interactive elements for quick data 
navigation. 

Keep the design clean and user-friendly. Focus on key metrics that matter most to the 
business. 

Visualizing Trends and Performances 
Understanding data patterns is crucial. Excel charts are great for this. Here’s how you 
can visualize data effectively: 

1. Choose The Right Chart: Match your visualization to the story you want to tell. 

2. Customize Your Charts: Use colors and labels for better clarity. 

3. Use Conditional Formatting: Highlight critical data points automatically. 

This approach transforms rows of data into visual trends that prompt action and 
strategic planning. 

  



  

aldridge.com   26 

Data Management Strategies 
Data management strategies are crucial for Chief Financial Officers (CFOs) who juggle 
vast amounts of financial data daily. Mastering these strategies in Excel can streamline 
the process, saving time and reducing errors. This guide dives into efficient strategies 
for handling large datasets, alongside ensuring data validation and security. 

Handling Large Data Sets Efficiently 

Large data sets can be intimidating. Here are some tips to manage them with ease: 

• Use Pivot Tables: Summarize your data for quick analysis. 

• Opt for Data Models: Combine different data sources efficiently. 

• Apply Conditional Formatting: Highlight key figures instantly. 

Remember to sort and filter your data. This helps you focus on important details. 

New Excel Features 
New Check Box 
Checkboxes make our files interactive and easier to use, and they're also a lot of fun! 
This new way of adding checkboxes is much easier compared to the old Form/ActiveX 
controls. 

When combined with conditional formatting or integrated into formulas, checkboxes can 
open a lot of possibilities for creating useful spreadsheet-based applications.  

Add a Checkbox 

1. Select the cell where you want to insert it. 
2. From the Insert tab, click Checkbox.  

If you have multiple cells selected, they will each have a checkbox. 

When you add a checkbox, it is unchecked by default, and the value of the cell 
is FALSE. When you check the box, the value changes to TRUE. 
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New Navigation 
Microsoft introduced the Navigation pane to provide a better Excel experience to those 
with disabilities, those using an unfamiliar workbook, and those who have tons of sheets 
in a workbook. The tool offers a way to quickly move to a sheet, chart, table, or object 
as well as a search to find exactly what you need in a 
flash. 

To open the Navigation pane, go to the View tab and 
click Navigation in the Show section of the ribbon.  

You'll then see the pane on the right side of the Excel window. 

New Sheet View 
Have you ever collaborated with someone else in a worksheet, looking at a large data 
set, and suddenly the table shrinks and you’re unable to finish your work? Often, this 
happens when someone adds filters to or sorts a column in a table of your worksheet. 
We love all the benefits of collaboration, but it does mean that when collaborating, 
everyone's changes are immediately seen in the document by you. We realize that our 
users want to collaborate in a document, but also accomplish their own tasks while 
sorting or filtering data in a table.  

Sheet View on Excel is a new way of letting you create customized views in an Excel 
worksheet to sort and filter your data.  You can filter to display only the records that are 
important to you without being affected by others collaborating in the document. All your 
cell level edits propagate through the file regardless of your view, so you can make all 
your in-cell edits in your Sheet View, too. 

Sheet Views are temporary initially, so once you’re done with 
your work, you can choose to save the view to reuse later or 
discard it. To discard, simply exit Sheet View.  Views can be 
accessed again in the document later once 
saved. All you need to do is click on the View tab and find the 
Sheet View you saved in the drop-down list on the left side of 
the ribbon.  
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