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PowerPoint Beyond the Basics 
PowerPoint Beyond the Basics moves past simple slide creation and focuses on building 
presentations that look consistent, feel polished, and communicate clearly. You’ll learn how to 
use Slide Master and layouts to standardize fonts, colors, placeholders, 
and branding across an entire deck; enhance storytelling with purposeful 
transitions and animations; and incorporate audio and video in ways that 
support (rather than distract from) your message. The goal is to help you 
work faster, avoid common formatting problems, and deliver slides that 
are professional, engaging, and easy for any audience to follow. 

Slide Master and Layouts 
When you associate a slide master with a Microsoft PowerPoint 365 presentation, it stores 
information about that presentation’s visual theme and layout, including background images, 
fonts, effects, and placeholders. PowerPoint includes quite a few slide masters by default, but 
creating your own allows you to make global customizations to your entire presentation in a 
single stroke, saving an enormous amount of time and frustration. 

Every presentation contains at least one slide master by default. To edit it, we must enter the 
Slide Master View. To do so, navigate to the View ribbon and select Slide Master within 
the Master Views group. 

 

 
• When you modify any layout beneath the top-most Master Slide, you effectively make 

changes to the entire Master schema. Each of these subordinate slides are 
called layouts. They can be customized to provide a wide but uniform selection of slide 
designs. 

• Perhaps you would like a layout for chapter title cards, another for reviewing key points, 
and several more types to cover the individual topics you plan to address during your 
presentation? While each slide layout may be set up differently, they still contain the 
same color scheme, fonts, and effects of the Master Slide. 

• When you first open the Slide Master view, you see a blank slide master with the default 
layouts. 
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Let’s look at the options available from the Slide Master Ribbon. While the topmost Master Slide 
is selected, you can make global changes to key elements by clicking on the Master 
Layout button. 

The other options under this group are greyed out while on the master slide. These can only be 
accessed from individual layouts. Similarly, the Master Layout button is greyed out whenever 
you are on a subordinate layout slide. 

 

 
This dialog box allows us to add and remove placeholder boxes for the title, text, date, slide 
number, and footer. Removing any of these layout components removes them completely from 
the master and its subordinate layouts. 
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Moving along the Slide Master ribbon, select the Themes button. 

 

 
From here, we apply a preset theme to the entire master schema, which gives the presentation 
a set of visual display attributes, including background, font type, and colors. This is a good 
option if you are looking for something stylish and don’t want to spend time creating an entire 
theme from scratch. 



MICROSOFT POWERPOINT  

   5 

 
 

For more granular control over your presets, look within the Background group to access 
the Colors, Fonts, and Effects options. The Colors panel offers a wide selection of color 
schemes to apply to the master. The Fonts panel lets you choose a global font to be used 
across the presentation. The Effects panel provides several sets of preset slide animations that 
give the slide deck a more elegant and polished look. (Or at least a predictable style, which is 
perfectly fine when you just want to get something done on time.) 

 

The last option in this group is Background Styles, in which you can select a new color palette 
for the background, or, by way of the Format Background submenu, customize a color, pattern, 
or picture. 
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The final group of options under the Master Ribbon allow you to change the slide’s aspect ratio 
and return the slide deck by closing the Master View. 

That’s a basic introduction to the Master Slide 
options, which affect all the pieces of this 
presentation. Layouts control the types of slides the 
presentation can include, and what elements are 
included on each one. 

To add a new layout, in the Edit Master group 
click Insert Layout. 

Once you’re satisfied with the design, I suggest you 
save the layout so you can use it on future 
presentations. To do this, navigate to the File tab, 
click Save As. In the Save as type list, 
click PowerPoint Template (*.potx), and then choose Save. 

Using Video and Audio 
Using the Recording tab, you can add a screenshot, screen recording, audio (such as 
background music), or video to a slide. 

Tip: Don't see the Recording tab? Right-click any tab in PowerPoint and select Customize the 
Ribbon. On the right side of the dialog box you'll see a list of tabs. Make sure Recording is 
checked. 

1. Open the slide where you want to add the video. 
2. Click Recording tab, Video, and then browse to the location on your computer or network 

where the video file is stored. Select the file and click Insert. 

The video will "auto-play"   That means that when viewers look at the presentation in Slide 
Show, and they arrive at the slide where the video is placed, the video immediately begins to 
play. The viewer doesn't need to click Play to start it. When the video finishes playing, the slide 
show automatically advances to the next slide. 

Important:   If you insert a video this way, then subsequently trim the video, the trimming doesn't 
alter the auto-advance timing for the video. You must manually set the slide to advance at the 
appropriate time. (Select the video, click the Transitions tab of the ribbon, and at the far right 
end of the ribbon, adjust the Advance Slide > After setting to the amount of time that equals the 
length of the trimmed video.) 
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Insert a video from YouTube or another site 
In PowerPoint for Microsoft 365, PowerPoint 2021, or PowerPoint 2019, you can insert an 
online video from YouTube or Vimeo on a slide. 

In PowerPoint for Microsoft 365, version 1907 or later, you can also insert an online video from 
Microsoft Stream, a video service for enterprises—people in an organization can upload, view, 
and share videos with one another. 

The video plays directly from the website, and it has the site's controls for playing, pausing, 
volume, and so on. The PowerPoint playback features (Fade, Bookmark, Trim, and so on) don't 
apply to online videos. 

Because the video is stored on a web site, rather than in your presentation, you must be 
connected to the internet in order for the video to play successfully. 

Insert a web video 

1. In your web browser, locate the video you want. 
2. Copy the URL of the web page from the Address bar of your browser. 
3. Switch back to PowerPoint and select the slide where you want to place the video. 
4. On the Insert tab of the ribbon, select Video > Online Video. 
5. In the Online Video dialog box, paste the URL you copied in step 2. 
6. Select Insert. 

Play the video 

If a video is inserted successfully, you can play it either in Normal view or Slide Show.  

• A Play button appears on the video in Normal view. 
• In Slide Show, you can interact with videos just as you would in a web browser. 
• By default, videos from YouTube and Vimeo play in "click sequence." You can play the 

video without having to click the Play button. Just tap the spacebar to advance to the 
next step in your click sequence. 

Insert and play a video file from your computer 
Depending on the version of PowerPoint that you're using, you can insert an 
embedded video (the default behavior) or link to a video file stored on your computer. 

• Inserting an embedded video is convenient, but it 
increases the size of your presentation. 

• A linked video keeps your presentation file smaller, but 
links can break. We recommend storing presentations 
and linked videos in the same folder. 
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Supported video formats 
In PowerPoint 2016 and newer versions, we recommend that you use .mp4 files encoded with 
H.264 video (a.k.a. MPEG-4 AVC) and AAC audio. 

Embed a video stored on your PC 
1. In Normal view, click the slide that you want the video to be in. 
2. On the Insert tab, click the arrow under Video, and then click Video on My PC. 
3. In the Insert Video box, click the video that you want, and then click Insert. 

Link to a video stored on your PC 
To help prevent broken links, we recommend copying the video into the same folder as your 
presentation, and then linking to it there. 

1. In Normal view, click the slide where you want the link to the video to be in. 
2. On the Insert tab, click the arrow under Video, and then click Video on my PC. 
3. In the Insert Video box, click the file that you want to link to, click the down arrow next to 

the Insert button, and then click Link to File. 

 
PowerPoint 2016 and newer versions support the playback of video with multiple audio tracks. 
They also support closed captions and subtitles that are embedded in video files.   

Find out where a linked video is stored 

If there's already a video on a slide and you want to know where it's stored, go to File > Info. 
Under Optimize Media Compatibility, there will be information about all media files in the 
presentation—whether they are linked or embedded in the file.  If there are any linked videos, 
PowerPoint gives you a View Links hyperlink. Click it to open a dialog box that shows the 
storage location of any linked files.  
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Preview a Video 

When a video is selected on a slide, a toolbar appears below the video that has a play/pause 
button, a progress bar, incremental forward/backward buttons, a timer, and a volume control. 
Click the Play button at the left of that toolbar to preview the video. 

 

Play a Video Automatically or When Clicked 

By default, in Slide Show, the video plays as part of the click sequence.   That means that when 
you click anywhere on the slide to advance to the next step (or when you press the Spacebar, 
Right arrow key, or other key that advances to the next step) the video plays. This Start option is 
called In Click Sequence. 

But if you prefer, you can make the video start automatically as soon as it appears onscreen, or 
make it play when it is clicked: 

1. Select the video frame. 

2. On the ribbon, on the Video Tools Playback tab, open the Start list and choose the 
option you prefer: 

 

 

Option Description 

In Click 
Sequence 

This is the default behavior, as described above. When you click anywhere on the slide 
to advance to the next step, the video plays. 

Automatically The video starts automatically. 

(If there are animation steps before it, the animation steps will play first and then the 
video starts playing automatically. If there are no other animation steps before the 
video on the slide, the video begins playing immediately.)  

When Clicked 
On 

The video starts only when it has been clicked. 
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Transitions 
A slide transition is the visual effect that occurs when you move from one slide to the next 
during a presentation. You can control the speed, add sound, and customize the look of 
transition effects. 

Add Slide Transitions to Bring your Presentation to Life 
1. Select the slide you want to add a transition to. 
2. Select the Transitions tab and choose a transition. Select a transition to see a preview. 
3. Select Effect Options to choose the direction and nature of the transition. 
4. Select Preview to see what the transition looks like. 

Select Apply To All to add the transition to the entire presentation. 

Remove a Transition 

A transition determines how a slide enters, and how the previous slide exits. So if (for example) 
you didn't want a transition effect between slides 2 and 3, you would remove the transition from 
slide 3. 

1. Select the slide that has the transition you want to remove. 
2. On the Transitions tab, in the Transitions gallery, select None. 
3. If you want to remove all transitions from the presentation, after you select None, 

select Apply to All.  

Change a Transition 

Only one transition effect can be applied to a slide at a time. So if a slide already has a 
transition effect applied to it, you can change to a different effect by going to the Transitions tab 
and simply selecting the effect you prefer.  

If you want to change an existing effect by modifying the timing or direction of it, you can that by 
using the options on the Transitions tab of the ribbon, at the far end: 

1. Select the slide that has the transition you want to modify. 
2. On the Transitions tab, select Effect Options, then choose an option from the menu that 

appears. 
3. In the Timing group on the Transitions tab, you can change the duration of the effect. 

You can also specify whether the effect takes place after a mouse click or after a certain 
amount of time passes. There are also options for adding a sound to the transition effect 
or applying the transition to all slides in the slide show. 
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Set the Timing and Speed of a Transition 
Use Duration to set transition speed. A shorter duration means that a slide advances faster, and 
a larger number makes the slide advance more slowly. 

1. Select the slide that has the 
transition that you want to 
modify. 

2. On the Transitions tab, in 
the Timing group, in 
the Duration box, type the 
number of seconds that you 
want. 

 
Tip: If you want all the slide show's transitions to use the same speed, click Apply to All. 

Advance Slide sets the transition timing by specifying how long a slide stays in view before the 
transition to the next slide begins. If no timing is selected, slides advance when you click the 
mouse. 

1. Select the slide that you want to set the timing for. 
2. On the Transitions tab, in the Timing group, under Advance Slide, do one of the 

following: 

 
• To make the slide advance to the next slide when you click the mouse, select the On 

Mouse Click check box. 
• To make the slide advance automatically, select the After check box, and then enter 

the number of minutes or seconds that you want. The timer starts when the final 
animation or other effect on the slide finishes. 

• To enable both the mouse and automatic advance, select both the On Mouse 
Click check box and the After check box. Then, at After, enter the number of minutes 
or seconds that you want. The slide will advance automatically, but you can advance 
it more quickly by clicking the mouse. 

Tip: If you want all the slides to advance using the same speed, click Apply to All. 
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Working with Animation 
Animation in PowerPoint refers to the ability to add movement and effects to text, pictures, 
shapes, and other objects within your presentation. These animations can make objects appear, 
disappear, move, change size, or change color, adding a dynamic and engaging element to 
your slides. 

Here are some key points about animations in PowerPoint: 

• Types of Animations: PowerPoint offers various animation effects, such as entrance, 
exit, emphasis, and motion paths. These effects can be applied to text, images, shapes, 
and other objects 

• Animation Pane: The Animation Pane allows you to manage and customize animations. 
You can adjust the timing, order, and duration of each animation 

• Effect Options: You can choose different effect options for each animation, such as 
direction, speed, and delay 

• Interactive Animations: Animations can be set to start on a mouse click, with the 
previous animation, or after the previous animation 

4 Types of Animations  

PowerPoint offers 4 types of Animations: 

• Entrance animation: Animations to make elements enter the slide. 
• Exit Animation: Animations to make elements exit the slide. 
• Emphasis Animation: Animations to highlight elements on the slide and direct attention 
• Motion Path Animation: Animations that make elements on the slide move from one 

place to another along predefined paths.  

You can add more than one animation to the same object. With this feature, it is possible to 
create a variety of custom animations to suit your specific requirement. 

Animation can help make a PowerPoint presentation more dynamic, and the information more 
memorable.  
Add animations and effects 

1. Select the object or text you want to animate. 
2. Select Animations and choose an animation. 
3. Select Effect Options and choose an effect.  
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Manage Animations and Effects 
There are different ways to start animations in your presentation: 

• On Click - Start an animation when you click a slide. 
• With Previous - Play an animation at the same time as the previous animation in your 

sequence. 
• After Previous - Start an animation immediately after the previous one happens. 
• Duration - Lengthen or shorten an effect. 
• Delay - Add time before an effect runs. 

Add More Effects to an Animation 

1. Select an object or text with an animation. 
2. Select Add Animation and choose one. 

Change the Order of Animations 

1. Select an animation marker. 
2. Choose the option you want: 

• Move Earlier - Make an animation appear earlier in the sequence. 
• Move Later - Make an animation occur later in the sequence. 

Add Animation to Grouped Objects 

You can add an animation to grouped objects, text, and more. 

1. Press Ctrl and select the objects you want. 
2. Select Format > Group > Group to group the objects together. 
3. Select Animations and choose an animation. 

The following animation effects are currently available in PowerPoint for the web, and most can 
be applied to pictures, shapes, and text: 

Animation effect What it does 

Appear entrance Text or object rapidly appears 

Fade In entrance Text or object gradually comes into view 

Fly In entrance Text or object flies in from the bottom, top, left, or right sides 

Split entrance Text or object becomes whole as its halves unite from a specified 
direction 

Wipe entrance Text or object is wiped into place from a specified direction 

Random Bars entrance Text or object comes into view from behind bars that turn and 
disappear 

Grown & Turn entrance Text or object spins forward into view from a distance 
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Animation effect What it does 

Zoom entrance Text or object zooms into view from a distance 

Basic Zoom entrance Text or object zooms into view from a distance less subtly than with 
the Zoom entrance 

Blinds entrance Text or object comes into view from behind vertical or horizontal 
window blinds 

Box entrance Text or object takes shape as a box, growing either from the edges 
or the center 

Checkerbox Text or object appears in checkerboard fashion 

Expand Text or object grows from the middle outward 

Peek In Text or object slides into view from a specified direction 

Rise Up Text or object flies in from the bottom, then settles into place 

Stretch Text or object stretches into place from a specified direction 

Strips entrance Text or object peels into place from a specified direction 

Spin emphasis Text or object spins clockwise or counterclockwise 

Grow/Shrink emphasis Text or object first grows, then shrinks to specified size 

Transparency emphasis Text or object appears at a specified level of transparency 

Line Color emphasis Text or object border color changes toa specified color 

Fill Color emphasis Text or object is visible as a specified block of color appears 

Font Color emphasis Text becomes a specified color 

Disappear exit Text or object disappears rapidly 

Fade exit Text or object fades from view 

Fly Out exit Text or object flies away in a specified direction 

Split exit Text or object splits in half from a specified direction and disappears 

Wipe exit Text or object is wiped away from a specified direction and 
disappears 

Random Bars exit Text or object disappears behind bars that also then disappear 

Zoom exit Text or object zooms into the distance and disappears 

Basic Zoom exit Text or object zooms into the distance (less subtly than 
the Zoom exit does) and disappears 

Blinds exit Text or object comes disappears from view from behind vertical or 
horizontal window blinds 
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Animation effect What it does 

Box exit Text or object exits in a box shape, receding either from the edges 
or the center 

Checkerbox exit Text or object disappears in checkerboard fashion. 

Peek Out exit Text or object recedes from view in a specified direction 

Stretchy exit Text or object stretches horizontally as it disappears 

Strips exit Text or object peels off in a specified direction 
 

Note: The Existing option plays an animation effect that was applied to the picture, shape, or 
text in the PowerPoint desktop application. 

Apply Multiple Animation Effects to one Object 
In the PowerPoint desktop apps, you can apply multiple animation effects to a single string of 
text or an object, such as a picture, shape, or SmartArt graphic. 

 
Tip: When working with multiple animation effects, it helps to work in the Animation Pane, where 
you can see a list of all the animation effects for the current slide. 

Open the Animation Pane 

1. Select the object on the slide that you want to animate. 
2. On the Animations tab, click Animation Pane. 
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3. Click Add Animation and pick an animation effect. 

 
4. To apply additional animation effects to the same object, select it, click Add 

Animation and pick another animation effect. 

Important: After applying the first animation effect, if you try to add more animation effects any 
other way other than clicking Add Animation, you won’t apply an additional effect. Instead, you’ll 
replace the existing effect with a the one you’re adding. 

Set the Start Time and Length of an Animation Effect 

When you want to control the timing of your animation effects, do the following for each 
animation effect: 

1. In the Animation Pane, click the down arrow next to the 
animation effect, and then click Timing. 

2. On the Timing tab, click the Start down arrow, and choose 
from the following start times: 

3. To play when you click the mouse, pick On Click. 
4. To play at the same time as the previous animation effect, 

pick With Previous 
5. To play after the previous animation effect plays, pick After 

Previous. 

Tip: The previous animation effect is the one listed in the playing order 
in the Animation Pane (usually located just above the animation you 
are setting the timing for). 

1. To delay the animation effect from starting, click the Delay up arrow to the number of 
seconds you want. 

2. To change the speed of the animation effect, set the Duration to the level you want. 
3. To watch how the animation effects work together, click Preview on the Animation tab. 
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Play Multiple Animation Effects at the Same Time 

You can have two or more animation effects occur at the same time for one object. For 
example, a picture could fade in and float in. To accomplish this layering of two (or more) effects 
at once, do as follows: 

1. Use Add Animation to add the second effect. 

2.  
3. For the timing of the second effect, set Start to With Previous. 

 
Tip for Working with Multiple Animation Effects 

When you work with multiple objects on a slide, it can be difficult to differentiate each object and 
their applied animation effects from one another. 

In the picture, below, the default object names don’t 
provide much of a description so it’s hard to tell which 
object has what animation effect applied to it. 

In the Selection Pane, you can give each object a distinct 
name to make it easier to work with them when you are 
applying animations to each. See below: 
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1. To change the default names of the objects, on the Home tab, 

click Select, and then click Selection Pane. 
2. In the Selection Pane, double-click the default object name to open the 

box, and type a new name for the object. 
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Reuse Slides from Another Presentation 
You can add one or more slides to your presentation from another, without having to open the 
other file. 

(By default, a copied slide inherits the design of the slide you're inserting it after in the 
destination presentation. However, you can choose to keep the formatting of the slide you're 
copying instead.) 

When you import a slide from one presentation to another, it is simply a copy of the original. 
Changes you make to the copy do not affect the original slide in the other presentation.  

1. Open the presentation that you want to add a slide to. 
2. In the slide thumbnail pane on the left, click where you want 

to add a slide.  
3. On the Home tab of the ribbon, in the Slides group, click 

Reuse Slides. 

This will open a pane on the right side of the window. 

1. In the Reuse Slides pane, click on a recent PowerPoint from the list.  

or 

2. Click in the Search at the top to locate the 
PowerPoint file. 

3. The slides in the selected PowerPoint will be listed 
and you can click on any of them to insert them 
into your current presentation. 

Working with Sections 
Sections let you organize your slides, much like you would use folders to organize your files. 
You can use named sections to keep track of groups of slides, or you can assign sections to co-
workers to make ownership clear during collaboration.  And if you’re starting with a blank slate, 
sections can even be used to outline the topics in your presentation. 

1. Right-click between slides and select Add Section. 

An Untitled Section is added in the thumbnail pane, and the Rename Section dialog box opens. 

2. Type a name in the Section name box. 
3. Select Rename. 
4. To collapse a section, click the triangle next to the section name. The numeral by the 

section name shows the number of slides in that section. 
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Create and Present a Custom Show 
You can essentially tag a subset of slides in a presentation file for the purpose of showing that 
subset to a particular audience. You might think of it as a playlist. PowerPoint calls this 
a custom show. 

When you create a custom show in PowerPoint, you can adapt a presentation for different 
audiences. Use a custom show to present only certain slides from your presentation, or to 
create a hyperlink to a group of slides in your presentation. 

There are two kinds of custom shows: basic and hyperlinked. A basic custom show is a 
separate presentation or a presentation that includes some of the slides of the original. A 
hyperlinked custom show is a quick way to navigate to one or more separate presentations. 

Basic custom shows 
Use a basic custom show to present a subset of the slides in a presentation file. For example, if 
your presentation contains a total of five slides, a custom show named "Site 1" could contain 
just slides 1, 3, and 5. A second custom show named "Site 2" could include slides 1, 2, 4, and 5. 
When you create a custom show from a presentation, you can always run the whole 
presentation in its original sequential order, too. 

 
1 Slides for Site 1 

2 Slides for Site 2 
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Hyperlinked Custom Shows 
Use a hyperlinked custom show to organize content in a presentation. For instance, if you 
create a primary custom show about your company's new overall organization, you can then 
create a custom show for each department within the organization and link to these shows from 
the primary presentation. 

You can also use a hyperlinked custom show to create a table of contents slide. A table of 
contents slide lets you navigate to different sections of your presentation so that you can choose 
which sections to show to your audience at a particular time. 

 
1 Slide with hyperlinks 

2 Custom show for Department A 

3 Custom show for Department B 

 

 

Hide Slides 
You can hide and unhide a PowerPoint slide by right-clicking it in the sidebar. 

You can still view any hidden slides while you're in presentation mode — they'll appear gray or 
show a null symbol once they're hidden, however. 

You may wish to hide slides you don't plan on using for a presentation, but don't want to delete 
in case you wind up needing them later. 

1. Right-click on the slide you wish to hide. 
2. Click "Hide Slide." 

This will immediately hide the slide and indicate it's hidden by making it gray with a null symbol 
in the upper left corner. When you right-click again, you'll also see a check mark next to the 
"Hide Slide" option. 
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